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CHAPTER 8: 
WORD PROCESSING AND MICROSOFT WORD: CONCEPTS, FEATURES, 

AND DOCUMENT MANAGEMENT TECHNIQUES 
 

Mayank Swami 
Independent Researcher, India 

 
Abstract 
This chapter provides a comprehensive understanding of word processing and Microsoft Word, focusing on its role 
in creating, editing, formatting, and managing documents efficiently. It begins by explaining the concept of word 
processing as an evolution from traditional typing methods to digital document creation, emphasizing flexibility and 
ease of editing. 
The chapter further explores the features of Microsoft Word, including text formatting, table creation, AutoCorrect, 
mail merge, templates, macros, and large document management tools. It also explains essential document 
operations such as creating, saving, editing, and formatting documents. 
In addition, the chapter provides a detailed overview of the Microsoft Word interface, including components such as 
the title bar, menu bar, toolbars, status bar, and ruler. Various menus such as File, Edit, View, Insert, Format, Tools, 
and Table are discussed, along with their functions and commands. The chapter also highlights the role of toolbars 
and their customization for efficient task execution. Overall, this chapter equips learners with practical knowledge 
and skills required for professional document preparation and office productivity. 
 
Keywords:Word Processing, Microsoft Word, Document Editing, Text Formatting, Toolbars, Menu Bar, File 
Management, Mail Merge, Templates, Macros, Document Interface, Office Applications, Desktop Publishing 

 
WORD Processing : MS WORD 
Word Processing:- 

The act of writing is the continuous processing of words. Usually, we start with a rough draft. Then we change 
things: we move text around, insert new text, delete some text and so on and so forth, until we are satisfied with the 
final document. 

Doing all this with a typewriter requires constant marking and retyping of drafts, mainly because you are typing 
directly onto the paper and the only way to change what’s on the paper is to start all over again and with a new piece 
of paper. But with word processing, you type your material into the computer’s memory (and view your work on the 
screen). As you are not typing directly onto the paper, you can replace, move, copy, insert, delete, overwrite or 
correct any words, sentences, paragraphs, pages - any amount of text - at any time, before your material becomes the 
document on paper. 

In a word processing software or word processor, you can format your text with a variety of typefaces, add 
graphics, and set your work in sophisticated formats, such as newspaper like columns. When you are done, you print 
it. And with a high-quality inkjet or laser printer, your final document can look as if it were professionally printed. 

Best of all, a word processor lets you make changes to your work with amazing ease. All word processors let you 
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delete, insert, copy, and move text whenever you get a new idea, and this will change the way you write. 
 

MS Word:- 
MS Word or in short Word enables you to accomplish all of your basic word processing tasks and fulfill most of 

your desktop publishing needs. You can use word to generate all your memos, letters, reports, and other text 
intensive documents. Word’s most valuable contribution is its flexibility with text and its ability to incorporate data 
from other MS Office components in their original format to produce comprehensive documents. 

 
Important features of Word:- Besides Basic features of any word processing S/W package, MS word has features 
like: 

1. 1.Easy table creation and formatting features such as table AutoFormat, which allows you to focus on 
your data and let Word handle that formatting. 

2. 2.AutoCorrect and AutoFormat features that catch typographical errors automatically and allow you to 
use predefined shortcuts and typing patterns to quickly format your documents. 

3. Large-document management features, like the ability to create tables of contents, index, list of figures 
and cross references. 

4. 4.Mail-Merge Helper which allows you to quickly create merged documents like master mailing and 
mailing labels. 

5. Automation by means of macro creation. 
6. The ability to insert fields that make your documents more dynamic by facilitating user input, system 

input for data (like date), and other special features that need to be updated regularly. 
7. Built-in and custom templates that allow fast document creation based on boilerplate text and styles, 

Auto text, macros, and tool bars stored with individual templates. 
8. Master document view that allows you to manage very large documents by incorporating subdocuments 

into one primary master document. 
 

Create a document:- 
The following procedure creates a new, blank document. 
On the Standard toolbar, click New Blank Document. 
To use templates, wizards, and existing documents as a starting point, do one of the following: 
 
From a template or wizard 
1. On the File menu, click New. 
2. In the New Document task pane, under New from template, click General Templates. 
3. Click the tab for the type of document you want to create, and then double-click the icon for the template or 

wizard you want. 
 
Tips: 
Creating file from a copy of an existing document 
1. On the File menu, click New. 
2. In the New Document task pane, under New from existing document, click Choose document. 
3. Click the document you want to create a new document from. 
 
If you want to open a document that was saved in a different folder, locate and open the folder. 
4. Click Create New. 
This document is created in the folder that contains the original document. 
 

Save a document:- 
To quickly save a document, click Save on the Standard toolbar. To save a document in a different location or 

format, use the procedures below. 
 
Saving a document with different name 
On the File menu, click Save As. 
1. In the File name box, enter a new name for the file. 
2. Click Save. 
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Saving a document with different format and file name 
On the File menu, click Save As. 
1. The File name box, enter a new name for the file. 
2. From Save as Type select the format. 
3. Click on Save. 
 

Editing a document:- 
(a) Deleting text: Select the text and press Delete key. 
(b) Deleting characters: Press Backspace key to delete character before insertion point or press Delete Key to 

delete character at insertion point position. 
(c) Inserting character: Position insertion point where you want to insert character, make sure Insert key is On 

type the character you want to insert. 
(d) Overtyping character: Position insertion point from where you want to overtype character, make sure Insert 

key is Off, type the character you want to overtype. 
Note: if OVR is display in black in status bar it means overtyping mode is on. Overtyping mode can be turned 

on/off by press Insert Key. 
(e) Inserting paragraph: To insert paragraph position, the insertion point and press enter, and then start typing 

the text for new paragraph. 
(f) Splitting paragraph: To split paragraph position the insertion point from where you want to split the paragraph 

and press enter key. To join the splitted paragraph press Backspace Key. 
(g) Replacing Text: To replace text, select the text and start typing new text. 
(h) Finding text using find command 

1. On the Edit menu, click Find. 
2. In the Find what box, enter the text that you want to search for. 
3. Select any other options that you want. 

 
Microsoft Word Interface:- 

Microsoft Word is a word processing program that allows for the creation of both simple and sophisticated 
documents. The program is equipped with templates and wizards to help you create useful documents such as 
resumes, letters and fax cover sheets. There are also features that allow you to add professional looking graphics to 
your documents. 

Below is an image of the Microsoft Word Interface.   

 

Title Bar: This bar lists the 
name of  the program and the title 
of the current document. 

Menu Bar: This bar displays the 
headings for each drop-down menu. 
  Commands are grouped under 
each of these menu headings 
according to function. 

Standard Toolbar: This toolbar 
contains short cuts to some of the 
most frequently used commands 
from the menu bar. 

Formatting Toolbar: This 
toolbar contains short cuts to some 
of the most frequently used 
commands found under the 
FORMAT menu item.    

Status Bar: This bar displays 
information about the active 
document. 
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1.Title Bar:- 
 

 
 
At the top of the Word interface is the title bar.   This bar is present on all Windows applications and acts as a 

reminder of the program that you are using, as well as the title of the document that you are editing.   In this 
particular example, the document has not been named so it has the default name of Document1. 

 
In the upper right hand corner of the interface you will notice a set of 3 buttons.  The button with the flat piece ( 

_ ) on it is the minimize button.  The button in the middle is the resize button and may have one square or two 
squares on it.  The last button has an X on it and is called the close button.  

 
In the image of the full screen shown at the top of this page you will notice that there are two sets of these 

buttons.  The top set of these is for the program, Microsoft Word.  The bottom set of these is for the document that 
you are currently viewing.  For the top set, minimize will drop the program MSWord from your view, but will not 
close the program.  Hold down the ALT key on your keyboard and press the TAB key to bring MSWord back into 
your view. The resize button will either make the MSWord window large enough to fit the full monitor (the single 
square) or small enough to where you can see it and whatever is behind it (the two squares).  These work in a similar 
fashion for the document that you are working on.  The minimize button will drop your document to the bottom of 
the page, where it will only be represented by a small title bar.  The resize button will either make the document large 
enough to fit the full MSWord window (the single square) or small enough to where you can see it and other 
documents that you have opened  simultaneously (the two squares).  The close button will close the document, just 
as if you went to FILE | CLOSE on the menu or it will close the program, just as if you went to FILE | EXIT on 
the menu. 

   
2.Menu Bar:- 
 

 
The menu bar is below the title bar.   There are nine menu options on the menu bar.  When you click on any of 

these options (File, Edit, View, Insert, Format, Tools, Table, Window or Help) a drop-down menu of commands 
will appear below it.   

  
3.Standard and Formatting Toolbar:- 
 

 

 
 
Below the menu bar are the toolbars.   Toolbars consist of icons that act as short-cuts to the commands found 

under the menus.  The icons on the toolbars are organized according to function and according to the most 
commonly used commands in MSWord.  The toolbar that usually appears directly below the menu bar is called the 
Standard Toolbar.  The toolbar just below that is called the Formatting Toolbar.  These toolbars can be customized 
and moved around on the screen.   The option for displaying or hiding a toolbar is found under the menu item 
VIEW | TOOLBARS. The toolbar will be discussed in more detail in the next section of the MSWord tutorial.  A 
ToolTip (yellow tag) appears when you move the mouse over any of the icons on the toolbar.  The ToolTip explains 
what function that particular icon performs. 

  
4.Status Bar:- 
 

 
 
At the bottom of the Word interface is the status bar.  This bar displays information about your document such 

as the page that is currently displayed on the screen (Page 1), the total number of pages in the document (1/1, i.e. 1 
of 1) and the line in which the cursor is currently positioned (Ln 1).  The right side of the status bar shows whether 
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keys such as OVERTYPE are active or inactive. All of these keys in this example are inactive. 
  

 
 

Name Function Menu Location 

New Creates a new, blank document FILE | NEW 

Open 
Displays the Open dialog box so that you can 

retrieve an existing document 
FILE | OPEN 

Save 
Saves the active document to a specified 

location 
FILE | SAVE 

Print Prints active document FILE | PRINT 

Print Preview 
Displays what the document will look like 

when you print it 
FILE | PRINT PREVIEW 

Spell Checker 
Checks active document for spelling and 

grammatical errors 
TOOLS | SPELLING 

Cut 
Cuts the selected text and places it on the 

clipboard 
EDIT | CUT 

Copy  
Copies the selected text and places it on the 

clipboard 
EDIT | COPY 

Paste 
Pastes the contents of the clipboard to a new 

location 
EDIT | PASTE 

Format Painter 
Copies the formatting of the selected text to a 

new text selection 
  

Undo Undoes the last document change EDIT | UNDO 

Redo Redoes the last action that was undone EDIT | REDO 

Insert Hyperlink Creates a hyperlink from the selected text INSERT | HYPERLINK 

Web Toolbar Shows web toolbar VIEW | TOOLBARS | WEB 

Tables Toolbar Shows tables toolbar 
VIEW | TOOLBARS | 

TABLES 

Insert Table Inserts a table TABLE | INSERT TABLE 

Insert Excel 
Worksheet 

Inserts an Excel Worksheet   

Text Columns Changes the number of text columns per page FORMAT | COLUMNS 

Drawing Shows drawing toolbar 
VIEW | TOOLBARS | 

DRAWING 

Document Map Changes the view of the document VIEW | DOCUMENT MAP 

Show/Hide Non-
Print Characters 

Shows and hides non-print characters (for 
example the symbol for new paragraph) 

  

View 
Magnifies or reduces the document contents 

by the specified zoom percentage 
VIEW | ZOOM 

Office Assistant Help function HELP 
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Name Function Menu Location 

Style Changes the style of the selected text FORMAT | FONT 

Font Changes the font for the selected text FORMAT | FONT 

Font Size Changes the point size of the selected text FORMAT | FONT 

Bold Makes the selected text bold FORMAT | FONT 

Italic Makes the selected text italic FORMAT | FONT 

Underline Underlines the selected text FORMAT | FONT 

Align Left Aligns the selected text/paragraph(s) left FORMAT | PARAGRAPH 

Center Centers the selected text/paragraph(s) FORMAT | PARAGRAPH 

Align Right Aligns the selected text/paragraph(s) right FORMAT | PARAGRAPH 

Justify Justifies the selected text/paragraph(s) FORMAT | PARAGRAPH 

Numbers 
Creates a numbered list or numbers the 

selected paragraph(s) 
FORMAT | BULLETS AND 

NUMBERING 

Bullets 
Creates a bulleted list or adds bullets the 

selected paragraph(s) 
FORMAT | BULLETS AND 

NUMBERING 

Decrease Indent 
Decreases the indentation of the selected 

paragraph(s) 
FORMAT | PARAGRAPH  

Increase Indent 
Increases the indentation of the selected 

paragraph(s) 
FORMAT | PARAGRAPH 

Borders 
Creates a border around the selected 

text/paragraph(s) 
FORMAT | BORDERS AND 

SHADING 

Highlight Allows you to highlight specified text    

Font Color Allows you to change the color of the text FORMAT | FONT 

 
The Toolbar:- 

A toolbar is a bar containing buttons and options that you use to carry out commands. With toolbars, commands 
become just handy and easily accessible to users. The buttons contained in them are used to access commands more 
quickly than by opening the menus and the respective dialog boxes. 

 
Displaying A Toolbar Using the View Menu  

• On the Menu bar, click View. This displays the View menu. 

• Then, on the View menu, point to Toolbars item. 

• Select and click the name of the desired toolbar from the Toolbars sub-menu. The toolbar you selected 
will then appear on screen. 
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There are multiple toolbars options are available, some of them are frequently used. They are as followed:- 
 

1.Standard Toolbar:- the Standard toolbar is, by default, docked directly below the Menu bar, and it contains 
buttons used for performing tasks similar to the commands available in the Menu bar.  the name and purpose/use 
of each of the buttons on the Standard toolbar are as follows. 

 
NAME 

 
ICON 

 
USE 

New 
 

Creates a new blank document based on the  
default or current template. 

Open 
 

Opens a document previously created and saved in  
Word. 

Save 
 

Saves new changes to the current document or  
file, with its filename, location and document format. 

E-mail 
 

Sends the content of the current document as the  
body of an E-mail message. 

Search 
 

Finds files, Web pages and Outlook items based  
on the search criteria you enter. 

Print 
 

Prints the active document or selection. 

Print Preview 
 

Shows how a document or file will look when you  
print it. 

Spelling 
 

Checks spelling in the active document, file or  
item. 

Cut 
 

Removes the selected item from the active  
document and places it in the Clipboard. 

Copy 
 

Copies selected text or object to the Clipboard. 

Paste 
 

Pastes the item you cut or copied into (the  
position of the insertion point) the document from the Clipboard. 

Format Painter 
 

Copies the format from a selected text or object  
and applies it to the text or object you click. 

Undo 
 

Reverses the last action or deletes the last  
entry you typed. Click the arrow next to this icon to select and reverse  
multiple actions at a time. 

Redo 
 

Reverses the action of the last Undo command.  
Click the arrow next to this icon to select and reverse multiple Undo  
command actions. 

Insert Hyperlink 
 

Inserts a new hyperlink or edits the selected  
hyperlink. 

Tables and 
Borders  

Displays Tables and Borders toolbar, which  
offers tools for editing/formatting a table and its content. 
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Insert Table 
 

Inserts a table in the document. Click and drag  
to specify the number of rows and columns. 

Insert Microsoft 
Excel Worksheet  

Inserts a new Microsoft Excel worksheet at the  
insertion point. Click and drag to specify the number of rows and columns.  
Use the Excel tools on the toolbar to edit the table. 

Columns 
 

Changes the number of columns in a document or a  
section of a document. 

Drawing 
 

Shows or hides the Drawing toolbar. 

Document Map 
 

Used to turn on or off the Document Map.  
Document Map shows the outline structure of a document so that you can  
quickly navigate through the document and keep track of your location in it. 

Zoom 
 

Used to "zoom in" to get a close-up view of a  
document or "zoom out" to see more of the page at a reduced size. 

Show/Hide 
 

Shows or hides non-printing characters, such as  
tab characters, paragraph marks and hidden text. 

Office Assistant  
(Microsoft Office 
Help) 

 

Opens Help or invokes the Office Assistant to  
provide help topics and tips to help you accomplish your task. 

 
2. Formatting toolbar:- The Formatting toolbar offers shortcut buttons to help format a document quickly. From 
the Formatting toolbar, you can quickly apply formatting attributes such as Font; Font Color; Alignment; Line 
Spacing; Bullets and Numbering, etc, document text, to save time. 

 
The following table provides a list of Formatting toolbar buttons and a brief description of each. 

 
NAME 

 
ICON 

 
USE 

Style 
 

Opens a Style drop-down list from which you can  
select one. 

Font 
 

Changes the font of the selected text or number.  
Click the drop-down arrow beside the box and select a font from the list. 

Font Size 
 

Changes the size of the selected text or number.  
Enter a size value in the box, or select an appropriate size from the  
drop-down list. 

Bold 
 

Applies or removes bold formatting to or from a  
selected text or number. 

Italic 
 

Makes selected text or number italic, but  
removes italic from selected text or number if it's already italic. 

Underline 
 

Underlines (rules a line)  or removes  
underline formatting from selected text or number. 

Align Left 
 

Aligns the selected text, number or inline  
object to the left with a jagged edge. 

Center 
 

Aligns selected text, numbers or inline objects  
to the center. 
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Align 
Right  

Aligns the selected text, number or inline  
objects to the right, with a jagged edge. 

Justify 
 

Aligns the selected paragraphs to both the left  
and right margins or indents. 

Numberin
g  

Adds numbers to or removes numbers numbers from  
selected paragraphs. 

Bullets 
 

Adds bullets to or removes bullets from the  
selected paragraphs. 

Decrease 
Indent  

Indents the selected paragraph to the previous  
tab stop or indents the content of the selected item to the left by one  
character width of the standard font. 

Increase 
Indent  

Indents the selected paragraph to the next tab  
stop or indents the content of the selected item to the right by one  
character width of the standard font. 

Outside 
Border  

Adds or removes a border around the selected  
text, paragraphs, cells, pictures or other objects. 

Highlight 
 

Marks text so that it is highlighted and stands  
out from the surrounding text. 

Font Color 
 

Formats the selected text with the color you  
click 

 
3.Drawing Toolbar:- The Drawing toolbar is located at the bottom of the window, between the Horizontal Scroll 
bar and the Status bar. Like every other toolbar, this also contains smart icons representing shortcuts to Main menu 
commands in Word. 

It holds buttons/tools used in creating drwaings, such as rectangles, ovals, lines, arrows, WordArt text, etc. It 
also offers tools for inserting organizational charts and ready-made pictures and Clip Arts from their different 
locations. 
     Also included in this toolbar are tools for formatting inserted objects and for adding special effects such as 
shadow or 3-D to lines, rectangles, ovals, etc. Like every other toolbar also, the Drawing toolbar can be displayed or 
hidden. 
 
The following table shows a list of tools offered on the Drawing toolbar, and their functions: 

 
NAME 

 
ICON 

 
USE 

Draw 
 

Offers a number of options for defining the  
relative positions, arrangements, rotation, etc, of drawings in a document.  
It also offers tools for changing the shape of AutoShapes. 

Select Objects 
 

Changes the pointer to a selection arrow so you  
can click to select objects in the active window. 
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AutoShapes 
 

Offers a group of ready-made shapes that include  
basic shapes, such as rectangles and circles, including a variety of lines  
and connectors, block arrows, flowchart symbols, stars and banners, and  
callouts. 

Line 
 

Allows you to draw a straight line where you  
click or drag in the active window. 

Arrow 
 

Draws or inserts a line with an arrow head where  
you click or drag in the active window. 

Rectangle 
 

Draws a rectangle where you click and drag on  
the active window. You can also draw a square using this tool by holding  
SHIFT while you drag. 

Oval 
 

Draws an oval where you click and drag in the  
active document. To draw a (perfect) circle, hold down SHIFT while you 
drag. 

Text Box 
 

Draws a text box with horizontal direction where  
you click and drag in the active document. 

Insert WordArt 
 

Creates decorative text by inserting a Microsoft  
Office drawing objects. 

Insert Diagram 
 

Creates an organizational chart or a circle,  
radial, pyramid, or Venn or target diagram in your document. 

Clip Art 
 

Opens the Clip Gallery where you can select the  
clip art image you want to insert in your document or update your clip art  
collection. 

Insert Picture 
 

Inserts an existing picture in your  active  
document at the insertion point. 

Fill Color 
 

Adds, modifies, or removes the fill color or  
effects from the selected object. 

Line Color 
 

Adds, modifies, or removes the line color from  
the selected object. 

Font Color 
 

Allows you to add, modify, or remove the text  
color of the selected text. 

Line Style 
 

Used to select a thickness for the selected  
line. 
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Dash Style 
 

Allows you to control the appearance of the  
selected line. 

Arrow Style  
 

Allows you to select the style of arrowhead. 

Shadow Style 
 

Allows you to select the shadow appearance of  
the selected drawing object. 

3-D Style 
 

Allows you to add depth to drawing objects such  
as lines, AutoShapes, and freeform objects. 

 
 

Ruler:- The ruler is a measurement tool found with some software programs that allow the program's user to align 
graphics, text, tables, or other elements on a page. When enabled the horizontal ruler appears at the top of the 
document, and the vertical ruler is on the left-side of the document. In the pictures below are examples of how the 
ruler may appear in Microsoft Word. 
 

 
 
How to enable and disable the Ruler in Microsoft Word:- 

• Click the View drop-down-menu at the top of Word. 

• Check Ruler to enable the Ruler or uncheck Ruler to disable the Ruler. 

•  

  
 
Menu(Menu Bar):- The menu bar is the part of a browser or application window, typically at the top left side, 

that houses drop-down menus that allow the user to interact with the content or application in various ways.   
In Microsoft Word, for example, the "File" menu, for example, provides options to open a file, create a new one, 

and save or print -- among others. The "Edit" menu allows the user to perform such functions as copying and 
pasting, finding and replacing text. Some of them are as follows:- 

 
1.The File Menu:-The file menu is one you will find yourself using extensively. It is used to create new 

documents, open existing documents and saving your new/updated documents. It also includes the page setup, print 
preview, and other important functions relating to your document and its properties.  
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New: This creates a new Microsoft Word document. The page setup of the new document, ie, the size, margins, 

etc, will depend on your page settings.  
Open: This opens an existing Microsoft Word document, it will open a file explorer window allowing you to 

navigate to the file you want to open.  
Close: This will close the current word document. Microsoft Word may prompt you to save the file, if you have 

made changes to the document since the last save. 
Save: Saves the current document, replacing the existing file (if previously saved).  
Save As: This allows you to save the document as a different file. This is very useful, imagine you open your 

letterhead template and write a letter that you want to save, if you just saved it (using the option above), it would 
replace your letterhead template. When you click on Save As you will be able to choose the new filename and 
location for your document.  

Save As Web Page: This option will save the current document with the HTM(L) extension, allowing it to be 
viewed by a web browser.  

Search: Clicking Search will open the basic search window, allowing you to search your computer for documents 
containing certain text.  

Versions: This feature allows you to save different versions of the current Microsoft Word document. For 
example, if you changed your letterhead and wanted to keep the older version too. 

Web Page Preview: Clicking on this option will display your current document as it would look in a web 
browser. When you click, Microsoft Word will open the document in your default web browser. 

Page Setup: This opens the page setup options dialogue box. It allows you to set the properties (dimensions, 
margins, etc) of the current document and change the default for new Microsoft Word documents.  

Print Preview: Selecting this option opens the print preview window, allowing you to preview how your 
document will look when printed. 

Print: Opens the print dialogue box allowing you to print the current document. 
Send To: Hovering your mouse over this option will allow you to send your document via email, or export it to 

Microsoft Powerpoint (if installed). 
Properties: This will open the Microsoft Word document properties dialogue box, allowing you to view/edit 

various properties of the document. Including author information, statistics, type, location and filesize of the 
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document.  
Exit: Clicking this will exit Microsoft Word, it may prompt you to save any unsaved documents.  
 
 
2.The Edit Menu:-The edit menu, as its name suggests, includes commands relating to the editing of your 

document. It includes important editing features such as undo, repeat, cut, copy, paste, select all, find, replace and 
more.  

Undo (last task): This option allows you to undo the last thing you did in your Microsoft Word document, in 
our example (fig 1.1) you can see our last action was to type some text. This is a handy command, especially if you 
delete something by accident. 

 

 
 
     Repeat (last task): This repeats your last action. In our example clicking on the Repeat Typing will repeatedly 
insert the same piece of text into the document.  

Cut: This command will cut (delete) the currently selected element. For example if you highlight (select) some 
text and then click on cut, it will be deleted.  

Copy: The Copy command will copy the curently selected element (text, image, etc) into the office clipboard. It 
can then be inserted (pasted) into a document using the Paste command (see below), which will appear in the edit 
menu once you have copied something to the office clipboard.  

Office Clipboard: This command will display the current contents of the office clipboard, allowing you to click 
on the stored elements to insert (paste) them directly into the current document. Elements (text, images, etc) can be 
added to the clipboard using the Copy command (see above), this clipboard will also show any elements stored in 
the Windows Clipboard.  

Paste: This will paste (insert) into the current document the last element to be stored in the Office Clipboard.  
Paste Special: Clicking on this command will bring up the Microsoft Word Paste Special dialogue box, it allows 

you to control the format of the text that will be inserted (pasted) from the Office/Windows clipboard.  
Paste as Hyperlink: This command allows you to link (create a hyperlink) to a certain place in another 

Microsoft Word document, Excel worksheet, PowerPoint slide, or Access database. To achieve this, first copy the 
element that you want to link to into the clipboard, and then select the Paste as Hyperlink command.  

Clear: This command allows you to remove any formatting from the currently selected (highlighted) element 
(text/image). It also allows you to delete the selected element.  

Select All: This will select (highlight) every element in the current document.  
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Find: Find allows you to search the current document for a certain word or phrase.  
Replace: Replace allows you to replace a given text with a substitute of your choice.  
Goto: Goto allows you to go directly to a certain page, section, line, bookmark, comment, footnote, endnote, 

field, table, graphic, equation, object, or heading.  
Links: This allows you to manage any linked objects in the current document. A linked object is information 

(data) that is stored in another file, for example a Microsoft Excel spreadsheet, Microsoft Access database, or other 
compatible source. We will be covering linked objects in a future Microsoft Word tutorial.  

Objects: This command allows you to manage any embedded objects within the current document.  
 
3.The View Menu:- This menu is used to control not only the visual layout of your Word document but also 

the printing configuration. It is also used to select which toolbars are visible in the Word environment. Commands 
include web layout, print layout, outline, task pane, toolbars, ruler, header and footer, footnotes, full screen view and 
zoom.  

 

 
 
Normal: Selecting this will show your current document in a layout without the document margins.  
Web Layout: The Web Layout view will show you how the current document will look on a web browser, a full-

screen layout.  
Print Layout: This view will show the document in a layout including all margins and page breaks.  
Outline: The Outline view allows you to change the structure of your document, when selected it will open the 

Outline Toolbar. The Outline Toolbar allows you to, amongst other things, move headings up or down and/or 
change the heading types.  

Task Pane: This command toggles (shows/hides) the Task Pane. The task pane is designed to give you quick 
access to frequently used commands, including Document Commands, The Office Clipboard, Basic Search, Style 
and Formatting and more.  

Toolbars: When you hover your mouse pointer over Toolbars you will be presented with a submenu, this 
includes all of the different toolbars that are available. You can toggle (hide/show) the different toolbars by simply 
clicking on them within the submenu.  

Ruler: Clicking on this will toggle (hide/show) the document ruler which appears across the top and down the 
side of the Microsoft Word document.  

Document Map: The document map is a handy feature which allows you to navigate the current document, it 
will list the headings (heading 1, heading 2, etc) in the current document. To go directly to a certain paragraph 
heading, simply click on it in the left hand pane that opens.  

Header and Footer: This allows you to edit the header and footer of the current document. We show you how 
to edit the header and footer in our letterhead tutorial here.  

Footnotes: This command will show all footnotes and endnotes (you will be promoted for which) within the 
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current document. Footnotes and Endnotes will be covered in a future Microsoft Word tutorial.  
Markup: This will toggle (hide/show) any Markup (comments and tracked alterations/additions) in the current 

document.  
Full Screen: This will show the current Microsoft Word document in full screen mode.  
Zoom: This will open the zoom dialogue box, enabling you to change the percentage of zoom for the current 

view.  
 
4. The Insert Menu:-  
The insert menu is used to place various objects into your document, such as page numbers, pictures, symbols, 

comments and other objects. Commands include break, date and time, field, symbol, reference, web component, 
text box, file and hyperlink.  

 

 
 

Break: This command opens the Break dialogue box, allowing you to insert page breaks and section breaks into 
the current document. 

Page Numbers: Clicking on Page Numbers will open a dialogue box, which allows you to insert page numbers 
into the document using various options.  

Date and Time: This command will open the Date and Time dialogue box. You can choose from many 
different date and time formats, you may also have different languages to choose from. 

Autotext: Choosing this option will open the Microsoft Word Autotext dialogue box. We will cover Autotext in 
a future tutorial.  

Field: This command allows you to enter specified fields into your document. The available fields include Date 
& Time, Document Automation, Document Information, Equations and Formulas, Index and Tables, Links and 
References, Mail Merge, Numbering and User Information.  

Symbol: This allows you to insert symbols and special characters into your document. For example, if you 
wanted to include a copyright symbol or a trademark symbol, then you would use this feature. Other symbols 
(special characters) include currency symbols, mathematical symbols and foreign language alphabet characters.  

Comment: This command will place a comment into the document at the location of the cursor. You will be 
able to type your comment into the comment box, once done, simply click anywhere outside of the comment box. 

Reference: The Reference command will allow you to insert a footnote, caption, cross-reference, index, and 
tables. 
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Web Component: This command is used to insert any web components into your Microsoft Word document. 
Picture: Allows you to insert a picture into your document. You will be offered various locations to locate the 

image, including clip art, the file system on your computer, and a digital camera or scanner.  
Diagram: The Diagram command will open the diagram gallery dialogue box. You can choose from a selection 

of diagrams to insert into your document, including an organization chart, cycle diagram, radial diagram, pyramid 
diagram, venn diagram and a target diagram. You may have less or more diagrams available to insert, depending on 
your Microsoft Word installation.  

Text Box: This allows you to insert text boxes, we will be covering text boxes in a future tutorial.  
File: Enables you to insert part or all of a file into the current document.  
Object: This command will insert an object of your choice, including media clips, Microsoft Excel charts and 

worksheets, Microsoft Powerpoint slides and presentations.  
Bookmark: This handy feature allows you to bookmark a certain element (text, image, etc). You can name the 

bookmark and then return to it at any time by using the goto command in the edit menu. 
Hyperlink: The Insert Hyperlink dialogue box allows you to add a hyperlink to an existing file, web page, certain 

place in the current document, a new document, or an email address.  
 
5.The Format Menu:- 
A guide to the format menu which controls your font's properties along with the borders and shading options. 

Commands include paragraph, bullets and numbering, columns, tabs, text direction, background, autoformat, reveal 
formatting and more.  

Font: This will change the font attributes of either the currently selected text, or any subsequent text, using the 
font dialogue box.  

Paragraph: This command will open the Paragraph dialogue box, allowing you to make changes to either 
existing text or subsequent text. To change an existing paragraph, select the text you wish to change and then use 
this command to make the alterations, such as alignment, indentation, and spacing. 

 

 
 
 
    Bullets and Numbering: This is a handy command, it creates indented lists with various formats. You can either 
click the command and then start typing your list (pressing enter for the next line), or you can select some existing 
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text to convert to a list. The listing format options include bulleted, numbered, outline numbered, and other styles.  
Borders and Shading: This command allows you to create borders and shading on elements within your 

Microsoft Word document. The borders and shading can be applied to text, paragraphs, pictures, and more.  
Columns: The Columns command will split the current document into the number of columns you specify. You 

can either split the whole page, or just from that point onwards.  
Tabs: This command allows you to manage tabs, including the alignment, spacing, and whether the tab has a 

leader or not.  
Drop Cap: A drop cap is a letter at the start of a paragraph of text that spans 2 or more rows of text, you will 

often see a drop cap in a book at the start of a chapter. This tool allows you to either add a drop cap character to 
your document or change an existing letter (at the start of a sentence) to a drop cap.  

Text Direction: This allows you to change the text direction of a text object, for example a text box.  
Change Case: The Change case tool allows you to alter the case of existing text. Options include sentence case, 

lowercase, uppercase, title case, and toggle case.  
Background: This changes the background colour (color) of your Microsoft Word document. It also allows you 

to add watermarks and use different gradient effects.  
Theme: The themes command will open the theme dialogue box, allowing you to change the theme of your 

document, including heading style, hyperlinks and background colour (color).  
Frames: This command opens the Frames dialogue box.  
AutoFormat: The AutoFormat feature will format a whole document with preset attributes.  
Styles and Formatting: This will open the Styles and Formatting toolbar, allowing you create headings, lists and 

more.  
Reveal Formatting: Clicking on this will show a dialogue box detailing the format attributes of the selected 

element. 
Object: Allows you to make changes to any existing objects within the current document.  
 
6.The Tools Menu:- 
The tools menu will also be one you may use regularly, it includes the options command which controls spelling 

and grammar, security and more. Commands include language, word count, speech, letters and mailing, macro, 
customize and more.  

 

 
 
Spelling and Grammar: This command will check the spelling and grammar of the current Microsoft Word 
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document. It also allows you to add words to the dictionary, as well as changing the dictionary language (if available). 
Language: The language tool has various options, including setting the language of the document, translating 

text, open the thesaurus and manage hyphenation. 
Word Count: This will open the Word Count dialogue box, enabling you to count the amount of words in the 

whole document, or the currently selected text. 
AutoSummarize: This can be a handy feature of Microsoft Word, depending on the type and format of your 

document. It will summarize a document using the attributes you give it, for example, you can choose the percentage 
of the document to be used for the summary, as well as the format of the summary.  

Speech: This will open the Speech Recognition feature of Microsoft Word (if installed/available).  
Track Changes: Clicking on this command will cause Microsoft Word to track any subsequent changes to the 

document. These changes can then be viewed by turning on the Markup option on the Edit menu. 
Compare and Merge Documents: This feature enables you to easily compare and/or merge 2 documents. 
Protect Document: This command allows you to control the protection of the document, including tracked 

changes, comments and forms. 
Online Collaboration: Enables NetMeeting allowing you to communicate with others in real time via the 

internet or local network. 
Letters and Mailing: Gives you access to various features, including the Mail Merge Wizard, the Letter Wizard, 

the Envelopes and Labels tool, and the Mail Merge Toolbar.  
Macro: This opens the Macro Dialogue box, allowing you to manage subsequent and existing macros. We will be 

covering Microsoft Word macros in a future tutorial. 
Templates and Add-Ins: Opens the Templates and Add-Ins Dialogue box, allowing you to add, remove or 

update styles and template. 
AutoCorrect Options: Opens the AutoCorrect dialogue box, enabling you to manage capitalisation, and also the 

replace text as you type settings. 
Customize: Allows you to customize the Microsoft Word toolbars, commands, and other options. 
Options: This opens the main options dialogue box in Microsoft Word. It allows you to change many aspects of 

the current document and Microsoft Word environment.  
 
7.The Table Menu:- 
Tables are a great way of laying out content within your document. The table menu provides all you need to 

manage your tables and cells. Includes draw table, insert, delete, merge cells, split cells, split table, autoformat, 
convert, sort and more.  
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Draw Table: This command opens the Tables and Borders dialogue box with the draw table tool active. First 

you draw the outline of your table, then using the same tool, you can create cells by vertical or horizontal 
movements within the table. 

Insert: Allows you to insert a whole table or just columns, rows and cells into the current document.  
Delete: Delete complete tables, columns, rows and selected cells.  
Select: This command allows you to select the current table, column, row or cell.  
Merge Cells: This tool will merge the currently selected cells into one.  
Split Cells: This will split the selected cell/s into your chosen amount of columns and rows, it will also offer (if 

more than one cell selected) to merge the selected cells before the split.  
Split Table: This command will split the current table, making the split at the currently selected cells.  
Table AutoFormat: This command will open the Microsoft Word Table AutoFormat dialogue box, where you 

can choose from a number of different table templates, including preset fonts and cell background colours (colors).  
AutoFit: This tools gives you several options for resizing the selected table in relation with the contents or 

window. It also allows you to automate the distribution between columns and rows. 
Heading Rows Repeat: This handy tool will repeat the currently selected row at the top of every page for the 

length of the table.  
Convert: This command will convert existing text into a table format. The text will have to have a common 

separator to indicate the different columns, it will also needs new paragraphs where you would like each row. 
Sort: This opens the Sort Table dialogue box. You can choose which column you would like to sort and by what 

order.  
Formula: This tool allows you to apply a formula to the selected cell. For example, if you wanted to add up the 

contents of several rows in a specific column, you could use the SUM formula in the Formla dialogue box.  
Hide Gridlines: This simply hides the gridlines of the selected table. 
Table Properties: This will display the various properties of the selected table.  
 

Keyboard Shortcuts in MS Word:-  
 

Commonly used keyboard combinations 

Ctrl
+N  

 

Open a new word document 
quickly. 

Ctrl
+X  

 

Cut- Removes the selection from the 
active document and places it on the 
clipboard. 

Ctrl
+O  

 

Opens a previously saved 
document. 

Ctr
l+C  

 

Copies the selection to the clipboard 

Ctrl
+W  

 

Closes the active window, but 
does not Exit Word. 

Ctrl
+V  

 

Paste - Inserts the contents of the 
clipboard at the insertion point (cursor) or 
whatever is selected. 

Ctr
l+S  

 

Saves the active document with 
its current file name, location and 
format. 

Ctrl
+A  

 

Selects all text and graphics in the active 
window. 

Ctr
l+P  

 

Prints the active file, also gives 
the opportunity to change print 
options 

Ctr
l+F  

 

Find - Searches for specified text in the 
active document 

Alt
+F4  

 

Exit - Closes Microsoft Word. 
Ctr

l+B  
 

Bold - Formats selected text; make text 
bold, or remove bold formatting 

Ctrl
+Z  

 

Undo the last action. This 
selection can be repeated several 
times. 

Ct
rl+I  

 

Italic - Formats selected text; make text 
italic or remove italic 

Ctrl
Redo - After an action has been 

undone, it can be reinstated in the 
Ctrl

Underline - Formats selected text; make 
text underlined or remove underline 
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+Y  
 

document. +U  
 

 
Less commonly used keyboard combinations  

 

Increase selected text in increments like the 
drop down font menu (Thanks Daniel)  

Apply superscript 
formatting 

 

Decrease selected text in increments like 
the drop down font menu  

Apply subscript 
formatting 

 

Increase selected text one point 
 

Copy formats 

 

Decrease selected text one point 
 

Paste formats 

 

Change case of the letters 
 

Single space lines 

 

Underline words but not spaces 
 

Set 1.5 line spacing 

 

Double underline text 
 

Double space lines 

 

Center a paragraph 
 

Delete one word to the 
left 

 

Justify a paragraph 
 

Delete one word to the 
right 

 

Left align a paragraph 
 

Right align a paragraph 

 

Indent a paragraph from the left 
 

Insert a line break 

 

Create a hanging indent 
 

Reduce a hanging 
indent 

If text is already selected and you want to extend the selection area  

 

Extend selection one character to the left 
 

Extend selection one 
character to the right 

 

Extend selection to the end of a word 
 

Extend selection to the 
beginning of a word 

If you want to move the cursor  

 

One character to the right 
 

One character to the 
left 

 

One word to the right 
 

One word to the left 

 

To the end of a document 
 

To the beginning of a 
document 
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