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CHAPTER 10 

ADVANCED FEATURES OF MICROSOFT WORD: AUTOMATION, DATA 

HANDLING, AND DOCUMENT ENHANCEMENT TECHNIQUES 
 

Gawakshi Choudhary 
Dungar College, department of Geography,India 

 
 

Abstract 
This chapter provides an in-depth exploration of advanced features of Microsoft Word, focusing on tools that 
enhance productivity, automation, and document quality. It begins by introducing advanced functionalities such as 
styles, tables, bookmarks, watermarks, hyperlinks, templates, and document conversion into formats like PDF. 
These features enable users to create structured and professional documents efficiently. The chapter further explains 
powerful tools such as Find and Replace, which facilitates quick navigation and modification within large 
documents, and the Thesaurus, which assists in improving vocabulary and writing quality. It also covers automation 
features including AutoText, AutoCorrect, and AutoFormat, which streamline repetitive tasks and improve 
consistency. 
A significant portion of the chapter is dedicated to Mail Merge, explaining its process and applications in generating 
personalized documents such as letters, labels, and emails. Additionally, the chapter discusses working with tables, 
graphics, charts, and macros, highlighting their role in organizing data and automating complex tasks. 
Finally, the chapter covers document conversion techniques and file format compatibility, enabling users to adapt 
documents across different platforms. Overall, this chapter equips users with advanced skills required for efficient 
document creation, automation, and professional communication. 
 
Keywords: Advanced Microsoft Word, Mail Merge, Find and Replace, AutoText, AutoCorrect, AutoFormat, 
Templates, Macros, Tables, Charts, Document Conversion, Hyperlinks, Word Processing Automation, Office 
Productivity Tools 

 
Advanced Microsoft Word Features:- Some of the advanced features of Microsoft Word 2010 are listed below: 

• Using Styles 

• Using Tables 

• Creating a Table of Contents 

• Creating and Using Bookmarks 

• Inserting Watermarks 

• Creating Hyperlinked Text 

• Importing Files in Other Formats 

• Creating Symbol Shortcuts 

• Using Document Templates 

• Saving as PDF 

• Using Comments and Changes 
 

Find and Replace:- 
Microsoft Word's Find feature, search through lengthy documents for a particular word, phrase, or character 

string. We can choose to selectively or automatically replace the searched text with a different word, phrase, or 
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character string. To access the "Find" and "Find and Replace" feature following steps are used. 
1.Go to the "Home" tab menu on the Ribbon of Microsoft Word 2007/2010/2013, at the furthest right of the 

group is the "Editing" options. Click the Editing item, a popup menu will appear and now you can see the "Find" 
and "Replace" items at the top of the box. It seems not obvious to find out Find and Replace on the Ribbon. 

 
 
2.A dialog Box will be open. To locate a word or phrase in a Word document, Find. Enter the word or phrase 

into the Find what: field and select Find Next. To replace a word or phrase, select the Replace tab and enter the text 
to be found and the text to be replaced. Select Replace for one instance at a time or Replace All to change all at 
once. 

 

 
 
 

Where to Search 
Find and Find and Replace can be applied to an entire document or to just a portion of it. That choice is made 

from the Search drop-down menu, which is viewed on the left side of the dialog box about half way down. If this 
option is not shown, click the More button to display the bottom half of the dialog with more options. 
 

 
 

Search Direction 
If this feature is not visible, click the more buttons on the Find & Replace dialog box to make the options visible. 
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Using Thesaurus:- A thesaurus is a software tool included with some word processors that provides synonyms for 
selected words on command. Users using Microsoft Word can open a thesaurus by highlighting the word one want 
to look up and pressing the shortcut key Shift+F7. 

There are a couple of ways to find synonyms in Word 2013.  
1.To go straight to the thesaurus, click Review > Thesaurus.  

 
 
The Thesaurus list opens with a list of synonyms for any selected word. To insert or copy a word from the 

Thesaurus, pause over the word so you can click the dropdown arrow, and then click Insert or Copy. To keep 
looking, click any word in the Thesaurus list to switch to synonyms for that word.  

2. The other way to find synonyms is to simply right-click any word in your document and click Synonyms. This 
opens a short list. If you see a word you like, click it to replace the original word.  

 

 
3.If none of the words is quite right, click Thesaurus at the bottom of the list to see more possibilities.  
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Using Auto (Automatically insert/Formatting text):- There’s more than one way to automatically enter text in 

Word. 
1.Auto Text:-we can  insert blocks of preformatted text using AutoText from our AutoText gallery. This is 

useful, for example, when we need to repeatedly enter the same large block of text and the text contains a lot of 
formatting. we create AutoText entries by adding selected text to the AutoText gallery. 

2.Auto Correct:-Word can also automatically complete a word, phrase, or sentence after we’ve typed only a few 
characters. To do this, we first add the text entries in the AutoCorrect dialog box. 

3. Auto format:- Word also have AutoFormat settings, such as automatic formatting of hyphens and dashes, 
fractions, hyperlinks, quotation marks, and bulleted or numbered lists.  

1.Auto Text:- 
1. Add text to the AutoText gallery 

• AutoText entries are stored as building blocks. To create a new entry, use the Create New Building 
Block dialog box. 

• In your document, select the text that you want to add to your gallery of AutoText entries. 

• On the Insert tab, in the Text group, click Quick Parts, point to AutoText, and then click Save Selection 
to AutoText Gallery. 

• Fill out the information in the Create New Building Block dialog box. Most of the default values are 
fine, but including a unique name and description makes the AutoText easier to use. 
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• Name:    Type a unique name for the AutoText building block. 

• Gallery:    Select the AutoText gallery. 

• Category:    Select the General category, or create a new category. 

• Description:    Type a description of the building block. 

• Save in:    Click the name of the template in the drop-down list. For example, click Normal. 

• A template must be open to be displayed in the drop-down list of template names. 

• Options:    Choose one of the following: 

• Select Insert content in its own page to place the building block on a separate page, set off from the rest 
of your content with page breaks. 

• Select Insert content in its own paragraph to make the content into its own paragraph, even if the user's 
cursor is in the middle of a paragraph. 

• Select Insert content only for all other content. 
 

2.Enter text using AutoText 

• On the Insert tab, click Quick Parts, and then point to AutoText. 

• Click the entry that you want to add.  
2.Auto Correct:- 

1.Add text to the AutoCorrect list 

• To add text entries that are inserted automatically when you type a specific set of characters, use the 
AutoCorrect list in the AutoCorrect dialog box. 

• Select the text you want to automatically insert. 

• Click the File tab. 

• Click Options. 

• Click Proofing. 

• Click AutoCorrect Options, and then click the AutoCorrect tab. 
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• Select the Replace text as you type check box, if it is not already selected. 

• Under Replace, type the characters that you want to use for your automatic text. The text that you 
selected in your document should appear under With. 

• The AutoCorrect list is global across the Office programs that support this feature. When you add or 
delete a word from the list in one program, the other Office programs are also affected. 

 
2.Enter text using AutoCorrect 

As you type in your document, the text in the left column of the AutoCorrect list, under Replace, is automatically 
replaced with the text in the right column, under With. 
 
3.AutoFormat :-  AutoFormat feature is used to quickly apply or change automatic formatting such as hyphens and 
dashes, fractions, hyperlinks, quotation marks, and bulleted or numbered lists. To turn off automatic formatting, 
simply clear each option you want to turn off on the AutoFormat As You Type tab. 

a. The AutoFormat As You Type options are global options that apply to all files for a program. 
b.The AutoFormat As You Type options can’t be applied to previously written text in Outlook, PowerPoint, 

Excel, Publisher, and Visio. 
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Mail Merge:- 
Mail Merge is a powerful tool for writing and sending a personalized letter or e-mail to many different people at 

the same time. You can also use it to create envelopes or labels with each recipient' information. Mail Merge imports 
data from another source such as Excel and then uses that data to replace placeholders throughout your message 
with the relevant information for each individual you are messaging. You can use it to quickly create personalized 
messages for hundreds of people at once. 

 
Mail merge process 

The mail merge process has three documents involved in creating and printing letters and emails, or labels and 
envelopes. 

main document  
This document contains text and graphics (a logo or an image, for example) that are identical for each version of 

the merged document. An example of identical content is the return address on the envelope or in the body of a 
letter or an email message.  

mailing list 
This document contains the data that is used to fill in information in your main document. For example, your 

mailing list contains the addresses to be printed on the labels or envelopes. 
merged document  
This document is a combination of the main document and the mailing list. Information is pulled from your 

mailing list and inserted in your main document, resulting in the merged document—the letter, email, labels, or 
envelopes—personalized for different people on the mailing list.  

 
Mail Merge 

Use the Mail Merge Wizard to create form letters, mailing labels, envelopes, directories, and mass e-mail and fax 
distributions. To complete the basic process, you: 

  Open or create a main document. 
  Open or create a data source with individual recipient information. 
  Add or customize merge fields in the main document. 
  Merge data from the data source into the main document to create a new, merged 
document. 
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(a) Writing the form letter 
Write the form letter then 
1. On the Tools menu, point to Letters and Mailings, and then click Mail Merge Wizard. 
2. Under Select document type, click Letters. 
3. The active document becomes the main document. 
4. Click Next: Starting document. 
5. Click on Use the current document 
6. Click Next: Select recipients. 
 
(b) Working with mailing list and data source (creating new list) 
7. Under Select recipients, click Type a new list. 
8. Click Create. 
9. In the New Address List dialog box, type the information you want to include for the first entry under Enter  
    Address information; for example, title, names, and address information. You do not have to fill in every field. 
10. To complete the first entry and move on to a new entry, click New Entry. 
11. Repeat steps 9 and 10 until you've added all the address entries you want, and then click Close. 
12. In the Save Address List dialog box, type a name for the address list in the File name box, and select a folder  
      to save the list in. 
13. Click Save. 
 
(b) Selecting merge records 
14. Place tick mark in front of the records you want to include in mail merge. 
 
(c) Merging form document 
15. Click on Next: Write you letter. 
16. click on More items and when dialog box appears, select the merge field and click on Insert. 
 
(d) Printing merge document or sending to new document 
17. Click on Next: Complete the merge 
18. Click on Print to print the merge document or click on Edit individual letters to merge to new document. 
 

To use Mail Merge: 

• Open an existing Word document, or create a new one. 

• From the Mailings tab, click the Start Mail Merge command and select Step by Step Mail Merge 
Wizard from the drop-down menu. 
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The Mail Merge pane appears and will guide you through the six main steps to complete a merge. The following 

example demonstrates how to create a form letter and merge the letter with a recipient list. 
 
Step 1: 
Choose the type of document you want to create. In our example, we'll select Letters. Then click Next: 

Starting document to move to Step 2. 
 

 
 
Step 2: 
Select Use the current document, then click Next: Select recipients to move to Step 3. 

 
 
Step 3: 
Now you'll need an address list so Word can automatically place each address into the document. The list can be 

https://ibseries.com/index.php/IMBS/


International Multidisciplinary Book Series Vol. 1, Issue 1 (2023) 
 https://ibseries.com/index.php/IMBS/ 

 
 

 
Foundations of Computer Science and Information Technology, Edited By: Dr. Sunita Chaudhary                                     115 

in an existing file, such as an Excel workbook, or you can type a new address list from within the Mail Merge 
Wizard. 

From the Mail Merge task pane, select Use an existing list, then click Browse... to select the file. 

 
Locate your file and click Open. 
 

 
 
If the address list is in an Excel workbook, select the worksheet that contains the list and click OK. 
 

https://ibseries.com/index.php/IMBS/


International Multidisciplinary Book Series Vol. 1, Issue 1 (2023) 
 https://ibseries.com/index.php/IMBS/ 

 
 

 
Foundations of Computer Science and Information Technology, Edited By: Dr. Sunita Chaudhary                                     116 

 
 
In the Mail Merge Recipients dialog box, you can check or uncheck each box to control which recipients are 

included in the merge. By default, all recipients should be selected. When you're done, click OK. 

 
 
 
From the Mail Merge task pane, click Next: Write your letter to move to Step 4. 
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If you don't have an existing address list, you can click the Type a new list button and click Create. You can 

then type your address list. 
 
Step 4: 
Now you're ready to write your letter. When it's printed, each copy of the letter will basically be the same; only 

the recipient data (such as the name and address) will be different. You'll need to add placeholders for the 
recipient data so Mail Merge knows exactly where to add the data. 

 
To insert recipient data: 
Place the insertion point in the document where you want the information to appear. 
 

 
 
Choose one of the four placeholder options: Address block, Greeting line, Electronic postage, or More 

items. 
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Depending on your selection, a dialog box may appear with various options. Select the desired options and click 

OK. 

 
 
A placeholder will appear in your document (for example, «AddressBlock»). 
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Repeat these steps each time you need to enter information from your data record. In our example, we'll add a 

Greeting line. 
 
 

 
 
 
When you're done, click Next: Preview your letters to move to Step 5. 
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For some letters, you'll only need to add an Address block and Greeting line. Sometimes, however, you may 

want to place recipient data within the body of the letter to personalize it even further. 
 
Step 5: 
Preview the letters to make sure the information from the recipient list appears correctly in the letter. You can 

use the left and right scroll arrows to view each document. 
 

 
 
Click Next: Complete the merge to move to Step 6. 
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Step 6: 
 
Click Print... to print the letters. 

 
A dialog box will appear. Click All, then click OK. 
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The Print dialog box will appear. Adjust the print settings if needed, then click OK. The letters will be printed. 
 

 
 

Working with tables:- 
A table is made up of rows and columns of cells that you can fill with text and graphics. Tables 
are often used to organize and present information. 
 
(a) Inserting table: 
Use this procedure to make choices about the table dimensions and format before the table is inserted into a 

document. 
1. Click where you want to create a table. 
2. On the Table menu, point to Insert, and then click Table. 
3. Under Table size, select the number of columns and rows. 
4. Under AutoFit behavior, choose options to adjust table size. 
5. To use a built-in table format, click AutoFormat. 
Select the options you want. 
 
(b)Selection in table: to select 
(a) A cell: Click the left edge of the cell. 
(b) A row: Click to the left of the row. 
(c) A column: Click the column's top gridline or border. 
(d) Multiple cells, rows, or columns: Drag across the cell, row, or column. 
(e) Multiple items that are not necessarily in order: Click the first cell, row, or column you want, press CTRL, and  
     then click the next cells, rows, or columns you want. 
 
Note You can also select rows, columns, or the entire table by clicking in the table and then using the Select 

commands on the Table menu. 
 
(c) Inserting row, column or cell: 
1. Select the same number of cells, rows, or columns as the number of rows or columns you want to insert. 
2. On the Table menu, point to Insert, and then click an option. 
 
(d) Deleting row, column or cell: 
1. Select the cells, rows, or columns you want to delete. 
2. On the Table menu, point to Delete, and then click either Columns, Rows, or Cells. 
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3. If you are deleting cells, click the option you want. 
 
(e) Merging Cells 
You can combine two or more cells in the same row or column into a single cell. For example, you can merge  
several cells horizontally to create a table heading that spans several columns. 
1. Select the cells you want to merge. 
2. On the Table menu, click Merge Cells 
 
(f) Splitting cell 
1. Click in a cell, or select multiple cells that you want to split. 
2. On the Table menu, click Split Cells. 
3. Select the number of columns or rows you want to split the selected cells into. 
 
(g) Auto-formatting table: You can quickly give your table a professional design by using any of the built-in table  
     formats. 
1. Click the table. 
2. On the Table menu, click Table AutoFormat. 
3. In the Table styles box, click the format you want. 
4. Select the options you want. 
5. Click Apply. 
 
(h) Repeating Heading row: if table spans over multiple pages, position the insertion point on heading row and  
     click on Repeating Heading row on Table menu the heading row automatically repeats on following pages and  
     does not require typing of heading row on top of every page. 
 

Spell checking and grammar:- 
By default, Microsoft Word checks spelling and grammar automatically as you type, using wavy red underlines to 

indicate possible spelling problems and wavy green underlines to indicate possible grammatical problems. 
 
You can also check spelling and grammar all at once. 
1. On the Standard toolbar, click Spelling and Grammar. 
2. When Word finds a possible spelling or grammatical problem, make your changes in the Spelling and 

Grammar dialog box. 
 

Finding Synonyms:- 
You can use the thesaurus to check synonyms. The thesaurus provides a list of synonyms for the 
text you look up, and highlights the one that is closest to what you have typed. 
1. Select the word whose synonym is required. 
2. Click on Tools, point to Language then click on Thesaurus. 
3. Select the word and click on Replace. 
 

Working with Graphics:- 
There are two basic types of graphics that you can use to enhance your Microsoft Word documents: drawing 

objects and pictures. Drawing objects include AutoShapes, diagrams, curves, lines, and WordArt drawing objects. 
These objects are part of your Word document. Use the Drawing toolbar to change and enhance these objects with 
colors, patterns, borders, and other effects. 

(a) Inserting picture: 
1. Click where you want to insert the picture. 
To insert the picture on a drawing canvas, select the canvas. 
2. On the Insert menu, point to Picture, and then click From File. 
3. Locate the picture you want to insert. 
4. Double-click the picture you want to insert 
 
(b) Inserting Clipart 
1. On the Insert menu, point to Picture, and then click Clip Art. 
2. In the Insert Clip Art task pane, in the Search text box, type a word or phrase that describes the clip you want 
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or type in all or some of the file name of the clip. 
3. To narrow your search, do one or both of the following: 
a.To limit search results to a specific collection of clips, in the Search in box, click the arrow and select the 

collections you want to search. 
b. To limit search results to a specific type of media file, in the Results should be box, click the arrow and select 

the check box next to the types of clips you want to find. 
4. Click Search. 
 
(c) Inserting WordArt 
1. click Insert menu, point to Picture, then click on WordArt 
2. Click the WordArt effect you want, and then click OK. 
3. In the Edit WordArt Text dialog box, type the text you want. 
4. Do any of the following: 
o To change the font type, in the Font list, select a font. 
o To change the font size, in the Size list, select a size. 
o To make text bold, click the Bold button. 
o To make text italic, click the Italic button. 
 

Macro:- 
If you perform a task repeatedly in Microsoft Word, you can automate the task by using a macro. A macro is a 

series of Word commands and instructions that you group together as a single command to accomplish a task 
automatically. 

Here are some typical uses for macros: 
1. To speed up routine editing and formatting 
2. To combine multiple commands; for example, inserting a table with a specific size and borders, and with a 

specific number of rows and columns 
3. To make an option in a dialog box more accessible 
4. To automate a complex series of tasks 
 
(a) Creating macro 
1. On the Tools menu, point to Macro, and then click Record New Macro. 
2. In the Macro name box, type a name for the macro. 
3. In the Store macro in box, click the template or document in which you want to store the macro. 
4. In the Description box, type a description for the macro. 
5. If you don't want to assign the macro to a toolbar, a menu or shortcut keys, click OK to begin recording the 

macro. 
 
(b) Playing macro 
1. On the Tools menu, point to Macro, and then click Macros. 
2. select the macro from list and click on Run. 
 
(c) Deleting macro 
1 On the Tools menu, point to Macro, and then click Macros. 
2 select the macro from list and click on Delete and click on Close. 
 

Working with Templates:- 
Every Microsoft Word document is based on a template. A template determines the basic structure for a 

document and contains document settings such as AutoText entries, fonts, key assignments, macros, menus, page 
layout, special formatting, and styles. 

(a) Creating template 
1. Do one of the following: 
 
a.To base a template on an existing document 
1. On the File menu, click Open. 
2. Open the document you want. 
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b.To base a new template on an existing template 
3. On the File menu, click New. 
4. In the New Document task pane, under New from template, click General Templates. 
5. Click a template that is similar to the one you want to create, click Template under Create New, and then click 

OK. 
4. On the File menu, click Save As. 
5. In the Save as type box, click Document Template. This file type will already be selected if you are saving a file 

that you created as a template. 
6. The default folder is the Templates folder in the Save in box. To save the template so that it will appear on a 

tab other than General, switch to the corresponding subfolder within the Templates folder. 
7. In the File name box, type a name for the new template, and then click Save. 
8. In the new template, add the text and graphics you want to appear in all new documents that you base on the 

template, and delete any items you don't want to appear. 
9. Make the changes you want to the margin settings, page size and orientation, styles, and other formats. 
10. On the Standard toolbar, click Save icon, and then click Close on the File menu. 
 

Charts:- A chart is a graphic representation of data. Charts allow users to see what the results of data to better 
understand and predict current and future data. 
 
Types of charts:-There are a wide variety of charts available to display data, below are the most popular types of 
charts supported in most programs. 
Bar chart:- Alternatively referred to as a bar graph. A bar chart is a graphic representation of data. Bar charts show 
horizontal or vertical bars going across the chart horizontally, with the values displayed on the bottom of the chart. 
Below is a sample picture of a bar chart of unique views Computer Hope received between the years of 2005 and 
2013. In this chart all important parts that make up the chart are also labeled. 
 

 
Column chart:- A column chart is a graphic representation of data. Column charts display vertical bars going 

across the chart horizontally, with the values axis being displayed on the left side of the chart. In the picture below, 
is an example picture of a column chart of unique visitors Computer Hope has received between the years of 2000 
and 2006. As can be seen in this example, you can immediately see a gentle increase of users without reading any 
data. 
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3.Flow chart:- A flowchart is a graphical representation of decisions and their results mapped out in individual 

shapes that were first developed by Herman Goldstine and John von Neumann in the 1940's. Flowcharts can 
provide a step-by-step diagram for mapping out complex  situations, such as programming code or troubleshooting 
problems with a computer. The picture to the right shows an image from Microsoft Visio, a popular program used 
to design and create flowcharts and diagrams. 

Below is an example of a basic flowchart created in Visio that gives a good representation of their layout. As can 
be seen, you have several steps that may be followed systematically to help determine the cause of computer 
problem. Of course, this is just an example and not the full set of steps required to troubleshoot computer issues. 
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4.Graph:- Not to be confused with a chart, a graph  is a visual representation of values over grids (horizontal 

and vertical lines) that give the user an easy to view representation of all the values. Below is a picture and an 
example of a basic graph. 

 
 
5.Line chart:- alternatively referred to as a line graph, a line chart is a graphic representation of data that is 

plotted using a series of lines. Line charts display lines going across the chart horizontally, with the values axis being 
displayed on the left side of the chart. In the picture below, is an example of a line chart showing unique visitors to 
Computer Hope. 

 

 
As can be seen in this example, you can easily see the increases and decreases each year over different years. 
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6.Pie chart:- Circular chart that is sliced into sections (similar to slicing a pie you would eat), each section 

represents a percentage. The picture shows a pie chart of Computer Hope visitors from the years 2000 to 2002. 
With pie charts, users can see that the visits to Computer Hope increased significantly in 2002 when compared to 
2000.  

 

 
 
7.Point chart:- A point chart is a graphic chart comprised of various points (or dots) that commonly represent a 

large quantity of data and can be used to locate trends or averages. 
 

Creating Charts in Microsoft Word :- In Microsoft Word, you can insert many kinds of data charts and graphs, 
such as column  charts, line graphs, pie charts, bar charts, area graphs, scatter graphs, stock charts, surface charts,  
doughnut charts, bubble graphs, and radar graphs.  

1.Open your Word document and click on the Insert > Illustrations > Charts:  
 

 
 

2.Word will open a menu titled Insert Chart. Select the type of chart you'd like to create and then choose the desired 
template:  
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Click on OK to insert the selected chart into the document. By default, the chart will insert at your current cursor 
position.  

 
3.Word will also create a data sheet (Excel table) for the chart. Any modifications made to the data sheet will be 

automatically carried over to the new chart:  
 

 
 
 
4.Customizing Your Microsoft Word Chart:- Open your Word document, select the desired chart and then go to 

Chart Tools > Design tab. Here, you will be able to edit the chart to your liking:  
 

 
 

You'll find additional customization options under the Layout and Format tabs. 
 

Converting a word document into various Formats:- There are three primary ways to convert word files to files 
compatible with Microsoft Word, such as .doc,  .docx,.xls,.ppt, .pdf or rich text(.rtf) formats: 

 1. Manually open and save the document as a new file type,  
2. Use an online conversion service, or  
3.Download one of many available conversion programs. Free conversion programs are available online. 
 
1.  Open the file with Word 
There are two ways to open the file with Word. First, you can locate the .rtf file in its folder, right-click on it, and 

then select Open With from the menu that pops up. Here, you can choose to open the file with Word. You may 
have to select Browse if Word does not come up as an option. In this case, you have to locate the folder with the 
Word launch icon, which is usually under Microsoft Word or Microsoft Office. The other method is to launch 
Word, then click Open under the File menu. Find the folder where the .rtf file is saved, then double-click to open it 
in Word. 

  Save it as a Word file 
Once your files is open in Word, click on the File menu again and select Save As. Depending on your version of 

Word, you may have to select a destination folder before a save window appears. When the save window comes up, 
look under the line where the file name appears, and click the Save as Type drop menu. From here, you can select 
Word Document to save it in either a .docx format or  .doc,  .docx,.xls,.ppt, .pdf ,.rtf  format for Word Document. 

 
2. Use an online service 
If manual conversion is beyond your comfort level with Word, try one of several online conversion services. The 

methods vary by website, but they are generally easy to follow. Use a search engine to find a service that works for 
you. 

3. Download conversion software 
There are many free or inexpensive converter software programs that can be downloaded from websites, and 

they typically work the same way as the online services, except you can access them offline. 
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